Pagina 1 di 2

[Nuova Installazione] Forum 3.0

MessaggioInviato: ven 19 ott 2007, 14:35
da CarlitoBrigante
su un mio dominio aruba con hosting linux ho installato la versione 3.0 sempra funzionare http://www.insideweb.eu/olympus
Avrei alcune domande:
1) Per fare in modo che il forum si veda nella cartella principale http://www.insideweb.eu e non in /olympus come posso fare?

2)Per modificare i colori tipo sul rosso in tema col vino come faccio? Devo farlo manualmente ho in giro trovo qualche stile?

3)Come faccio a fare in modo che i dettagli, lo stato on-line, e l'avatar si veda sulla sinistra della discussione e non sulla destra come lo vedo ora?

Ti ringrazio anticipatamente, se mi darai una mano ti sarò riconoscente (come posso), conosco un po' lo snitz forum ma il phpbb neanche un po', ma mi piace veramente tanto!!!
Carlito :hail:

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: ven 19 ott 2007, 17:02
da CarlitoBrigante
da solo (grazie al tuo tutorial) ho risolto la domanda 2 con un problema, riesco a far vedere il mio stile solo se lo chiamo prosilver perchè se metto altri nomi non me lo vede nell'elenco , mi restano le altre :oops:

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: ven 19 ott 2007, 18:47
da Nico
CarlitoBrigante ha scritto:Avrei alcune domande:
1) Per fare in modo che il forum si veda nella cartella principale http://www.insideweb.eu e non in /olympus come posso fare?

Così
CarlitoBrigante ha scritto:3)Come faccio a fare in modo che i dettagli, lo stato on-line, e l'avatar si veda sulla sinistra della discussione e non sulla destra come lo vedo ora?

Profile on Left Side (in inglese)

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: ven 19 ott 2007, 18:50
da CarlitoBrigante
grazie e per inserire le immagini come hai fatto tu hai lati dei forum come si fa?
Scusa l'ignoranza

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: ven 19 ott 2007, 19:05
da Nico
Dando per scontato che hai le immagini pronte, le devi caricare online:
hai una cartella images dove dentro di norma vanno gli avatar e le altre immagini. Dentro quella crea una cartella immaginiforum (o come preferisci) e ci metti le immagini.

Poi vai in Pannello di Controllo Amministratore >> Gestione Forum
Quando crei un nuovo forum (o modificandone uno già creato) inserisci il link ad una delle immagini che hai caricato come segnato in figura.

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: ven 19 ott 2007, 20:24
da CarlitoBrigante
grazie provo, riguardo ai mod dell'altro topic, mi interessano di piu le mod 3.0
avrei alter cose da chiedere ma prima vedo di smanettare un po', poi se proprio non riesco scrivo.
Complimenti per il tutorial

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: dom 21 ott 2007, 9:28
da CarlitoBrigante
cliccate http://www.insideweb.eu/olympus
cosa vedete? :sad2:

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: dom 21 ott 2007, 13:13
da linus
vedo una modifica andata a male, ricarica il backup.


PS: fai sempre un backup prima di toccare i file o il database... :wink:

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: dom 21 ott 2007, 18:03
da Nico
CarlitoBrigante ha scritto:cliccate http://www.insideweb.eu/olympus
cosa vedete? :sad2:

Vedo un css mancante temo.. ricarica lo stile (usa la guida che trovi sulle faq di phpbb.it)
http://www.phpbb.it/forum/viewforum.php?f=20

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: dom 21 ott 2007, 18:26
da CarlitoBrigante
Nico ha scritto:
CarlitoBrigante ha scritto:cliccate http://www.insideweb.eu/olympus
cosa vedete? :sad2:

Vedo un css mancante temo.. ricarica lo stile (usa la guida che trovi sulle faq di phpbb.it)
http://www.phpbb.it/forum/viewforum.php?f=20

ricaricato chissa cosa è successo

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: lun 22 ott 2007, 15:38
da CarlitoBrigante
Ciao volevo sapere come devo fare per metter mano al mio forum in locale, cioè senza collegarmi ad internet, così userei un portatile e non devo rompermi a stare sempre rinchiuso in una stanza.
Di che software ho bisogno? Poi come faccio con le tabello mysql in fase di trasferimento via ftp?
Grazie

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: mar 23 ott 2007, 8:28
da linus
Poi come faccio con le tabello mysql in fase di trasferimento via ftp?


:?: :?: :?: ...leggi queste guide :

http://php.html.it/guide/

http://www.cerca-manuali.it/manuale-guida/mysql.htm

http://it.wikipedia.org/wiki/FTP


saluti

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: mar 23 ott 2007, 19:56
da CarlitoBrigante
grazie per la serie di links.
Proprio a te volevo chiedere come chiudere il forum all'interno di una "cornice" come hai fatto tu e come ha fatto nico

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: mer 24 ott 2007, 8:58
da linus
impara ad usare la funzione "CERCA" : http://www.phpbb.it/forum/viewtopic.php?f=18&t=8459 :boss:

°°°è anche in rilievo°°°

Re: [Nuova Installazione] Forum 3.0

MessaggioInviato: mer 24 ott 2007, 16:44
da CarlitoBrigante
GRAZIE, ma pensavo che facesse piacere scrivere su questo forum....